Site bug


#1

I remember a bug reported on this site before regarding embedded twitch videos automatically playing. It was from a post I made asking a question about someone doing the BSD video mode standing backwards. Anyhow, the bug hasn’t been resolved yet. I opened the IFPA changes thread today at work, and all of a sudden my speakers start blaring some commercial. I had no idea what was going on and I started closing tabs like a maniac - eventually settling on closing out of Chrome completely.

^ is accompanied by an embedded twitch video - I wasn’t there yet in catching up on my comments, so I had no idea what was going on. Can this be addressed (and maybe disable twitch embedding until it is?)?


#2

Pro tip: chrome tabs have a little speaker icon if they’re making noise, on the far left side of the title.

And yes, it’s infuriating that twitch embeds autoplay before they’re visible onscreen. (It’s infuriating anyway, tbh.)


#3

Same on Firefox. But that’s a pro tip that has almost nothing to do with this issue!

Speaking of FF, you can disable autoplaying videos via:

  1. Type about:config in the browser’s address bar and hit enter.
  2. Use the search at the top to find the preference media.autoplay.enabled.
  3. Double-click on it.

I haven’t tested that with Twitch vids (I’m not using Firefox right now), but it’s worked for others vids.

For Chrome, you can install the Disable HTML5 Autoplay addon.

Those solutions address the symptom, and not the root problem. But then again, this isn’t actually a Tiltforums site bug. The problem is Twitch.


#4

Thanks. I tried this on Firefox and it worked.


#5

not sure if it’s a bug… but the site logo is “Tilt Forum” while the URL/site title (ass well as most other mentions) is “Tilt Forums”