Is this a known Shadow bug? (ball stuck in Khan saucer)

I was playing a 2-player game of Shadow yesterday. During Shadow multiball, P1 got a ball in the Khan saucer to light a 2X jackpot. He tilted trying to save the other ball. The ball didn’t kick out of the Khan saucer after the tilt, and the game moved on to P2. This means that the saucer was unavailable for starting Khan MB, modes, or the 2X jackpot thing.

The ball also didn’t kick out at the end of the game, unsurprisingly. It did, however, kick out when we tried to start another game because the machine knew a ball was missing.

It wasn’t a competition game, which is why we didn’t bother dealing with the malfunction before playing on.

The Khan saucer switch worked fine both before and after this problem.

Has anyone seen this?

I’ve definitely experienced something like this before. Can’t remember the set of circumstances surrounding it, but what you described sounds vaguely familiar.

Another fun Shadow bug is getting locked in video mode with no more phurbas to dodge. Just moving back and forth on a blank screen forever. I think it happened when I used the gun to clear the last 3 phurbas to finish the mode.


Force a ball search with a phurba lock?

Haven’t seen it, but is this game on L-6? Lots of different revisions for Shadow. Probably best to make sure it’s on the latest if it isn’t already.