Wood's Queen repair. My first ZZZ. Learn with me.


I picked up a not fully functional Wood’s Queen a few weeks back. I plan to use this topic to chronical what I encounter as I bring it back to life. If you are a ZZZ EM expert, feel free to follow along and offer advice. If you are new to Pinball repair follow along and learn with me. This is a bit of an experiment. This type of material is not common here. I love the tournament and strategy talk, but someone mentioned they wanted to see this type of content, and so I thought I would try this as an experiment. If you like the idea, please like this post. I move slow, so don’t expect frequent updates, but I will try to update with photos and details of what I address or learn each time I work on it.

Disclaimer. I don’t really know what I am doing. I have restored 1 EM back to life in the past a Bally Fireball. I found the process very logical so I am confident I can figure things out.

Cosmetically the game is in good shape. One small chip where someone dropped a tool. A little graffiti carved into the cab. Slight angel wings on one side. 1 broken data east flipper. So this will mostly be a boring adventure of cleaning contacts, gapping switches and rerunning broken wires.

Starting state.

  • Game turns on
  • Starts a game and kicks out a ball
  • Does not reset score reels
  • Does not add more than 1 player
  • Does not score correctly
  • May or may not track ball in play
  • Tilt has been cut off
  • Some broken or cut wires
  • Some obvious attempts at repairs with electrical tape and non stock wires.


Jungle queen had me confused. Woods queen :wink:

I just acquired a Mars trek that doesn’t even power up and is filthy as hell. Could be interesting.


I don’t know what your talking about. I didn’t make that mistake while typing this up and then edit it after you pointed it out. Absolutely not. :slight_smile:


Perfect response.


First thing I planned to do was get the score reels resetting. When I pressed the start button, the score motor was not activating. Took a look at the reset relay and one of the switches was not activating. Nice, that is easy.

Now score motor ran, but reset sequence never ended. Good, progress.

The 100000 reel on player 1 was not resetting. Looks like ZZZ scores reels are just like everyone else. There are 2 zero indicator switches that are normally closed and open on zero. There is a nine switch which is normally open on all but the last reel and an EOS switch. Adjusted zero switches and I was in business. Set all score reels to 1s on all players, hit start and they all reset and the game started. Awesome.

Off to a good start. Next I try to add 4 players from the start button. Nope. But I can do it from the coin switch in the door. There are some clear modifications in this area, so something was done wrong making the game free play. Oh well that is for later.

Game stepped through balls and players correctly. That is a good sign. Scoring not rolling over on nine on any of the players. Going to find a similar schematic and start tackling these 2 problems next time.


I take it they jumpered one of the coin switches to the start button? Seems like a lot of work to put on free play rather than just closing the one switch on the credits reel. Your other problem is almost certainly related to the reset circuitry since that is when the 9th position switches are ignored on the score reels.


Worse than that, they actually wired it to the reset relay. Which is just wrong. They could play single player games somewhat, but it was not resetting all the state correctly. I also noticed when I went to desolder it that it was just twisted around the tab. Discovered a lot of this. Guess they didn’t own a soldering iron.

Every wire going to the coin door had been cut, and twisted with speaker wire and rerouted and electrical taped. It has all been pulled out now and rewiring it is my next step.

Got most of the scoring working today.

If I remember correctly, Ballys you can activate the score relays and it will test correctly even if not in a game. Looks like ZZZ are like gottleib and you need to be in a game. Since none of the 100 reels where rolling over, I figured it was the 100 point relay itself that had the problem. And of course it is the one switch that is stacked 2 deep that is hard to adjust. Unscrewed the bracket, cleaned the switch and gapped it and players 1, 2 and 4 worked.

Took a look at the position 9 switch on player 3 and the wire was broken off. Quick resoldering and all score reels worked in all positions.

Next tested the 500, and 5000 relays they seem to work correctly most of the time. Strangely, the 5000 seems to stop advancing when the digit is 7. It seems to be activating the special and possibly extra ball relays. That is something for another day.

I said I was not going to post frequently, and then posted every day. Long weekend was unusually quiet and got some time. Probably playing in events next two weekends, so it might be a few weeks before the next update.


Cool project! Sounds like you’re already in good shape.

Coin door hacks are irritating. On most of the games where I have seen something similar (craziness), they have cut the coin switch too. Interesting that they left it connected on this game…


Long over due for an update. Made a little progress in the last couple weekends.

Coin door rewire is done. I think the reason that they had originally bypassed the credit / start button was that there where poorly adjusted switches on the credit unit. Got the credit unit tuned up and everything is working great there.

Last weekend I turned my attention to the player stepper unit. It was working, but it was sticky and sluggish. Here is what I did.

  1. Took off the contact side. It was dirty, and checking continuity between the pairs of contacts some were not good. I seemed to be caused by poor conductivity between the spring and the base. I cleaned each part with alcohol and it seemed to make better conductivity. I should have taken of photo, but I didn’t.
  2. Cleaned the contacts on the other side of the stepper and lubed with gel lube.
  3. The step coil was not retuning to rest well. I figured it was the coil sleeve or something like that. I was totally wrong. When I got it disassembled, it became clear the issue was entirely that the pivot was completely gummed up with old grease. Got it all cleaned and stepper almost worked perfectly.
  4. Final step was to tune the return distance on the coil. This is really cool that this was adjustable on these old machines. In this case it allows you to tune the step distance to match the tooth distance. Too bad this type of adjustment doesn’t exist for things like data east flipper coil rest position since too many people don’t change out those stoppers.
  5. Adjusted spring tension. Really don’t know if I did this correctly. Again, the engineering here is cool. The unit will stop against a metal stop when it resets. However, manually, you can slide the unit and rotate it freely past the stop. This allows easily increasing and decreasing the number of winds of the spring. I adjusted it to what felt right. Love to know a better rule.

All the general stuff is working now. Next step, figure out what is happening with the special awards. There are points where the game stops scoring as it tries to give special. Knocker fires but credit and score don’t go up.


I have always heard that two full winds was the standard, and I generally use that as a starting point. If it works properly there, then cool.