Jack-Bot question (bug in tournament mode)

Anyone here have a Jack-Bot set to tournament mode? If you do, does your machine sometimes reset if you press the Start button very shortly after a game ends?

Mine has this problem, and it doesn’t exhibit any other issues or reset any other times. I’ve seen some evidence online suggesting that this behavior is caused by a bug only when the game is on tournament mode, and my testing confirms that it doesn’t happen when not in tournament mode.

I’m checking in here to see if there’s any way to fix it other than not using tournament mode.


1 Like

My suggestion would be don’t be so damn jumpy to start a new game :wink:

I’ll pass this clutch advice to the jumpy players who are actually causing this problem. :slight_smile:

Can you test this for me when you get a chance, Jim?

You pretty much need to hit start when the visor is closing after a game ends, but that’s just to let you know the timing. The power usage for the visor itself isn’t the issue. Even then, it’s not 100% consistent in when it will reboot.

It happens on mine :slight_smile:

I installed the Kahr.us board and it’s been fine since.

1 Like

I’m really surprised that the Kahr daughterboard would fix it if it’s really a software problem, but I guess it could be some kind of software–hardware interaction operating several levels above my level of understanding.

Was it really only rebooting for you during a quick restart at the end of a game?

The Kahr thing is pretty useful to have around if you have any WPC games and could use a “limp home” solution for the problems it solves in the middle of a tournament. Turns out, I do…and I do. Still feels like a pretty iffy use of the thing, though.

It is for sure a tournament mode bug (happens on our one locally), but that’s interesting that the cheater board has some impact on it. Quite curious!

1 Like

Happens on mine as well

1 Like

Had it happen here as well. Not only on an immediate restart either… sometimes just out of nowhere, but always as soon as you press start.

1 Like

same here, heard it’s software related but shouldn’t do it during a game so it doesn’t affect gameplay

1 Like

I tried a khar daughterboard and it didn’t help. Turned off tournament mode and it fixed the problem. Same setting change fixed the issue on both of PAPAs machines as well. Pretty sure it’s just software. It was nondeterministic, so possible you only thought daughterboard fixed it?

1 Like

Sorry forgot to check this when I was there Steve. Looks like the answer is out there though. Luckily it’s only when start button is pressed so it will never effect gameplay. Now I want to try it just to see.

We had a brief period of resets on ours but it just needed it’s connectors reseated.

1 Like

Tested this out last night. Couldn’t make a reset happen and double checked it was still in tournament mode and it was.

1 Like

Was the visor open when the game ended? Doesn’t seem like it should matter, but appears to make the reset more likely. Then again, people believe all sorts of stuff that may or may not have any basis in reality. E.g.,


Tough me to remember. Typically I’ll wait for everything to reset back to normal (vault closing on addams, visor closing on JB) before turning it off, so if I had to guess it definitely would happen even with the visor closed at game start.

Interesting. Mine reset last night after turning it on and hitting the start button, before any game was played. And it is still in Tournament mode from my tourney this weekend. I"ll have to turn off tournament mode and see if it resets. I had put in a 5 volt fix thingie but it didn’t seem to fix it, but maybe that’s because it is a software bug on the tournament mode.

tried that too and didn’t help, was told it was a software bug in tournament mode but since it only happens some time at game start it wouldn’t impact the players.

Yes. Visit opened and drained. Hit start when visor was closing after match sequence ended. Tried a few other ways too. No resets.