IFPA login messed up?

Trying to submit an event and get this at login screen. Tried in chrome, iOS and IE

same here - but I just clicked again on login and it worked then…

Yeah i still got nothing.


Working on fixing the issue right now . . . should be up again shortly :slight_smile:


I’m currently logged in, but get an error trying to visit the tournament manager.

You don’t have permission to access /tournaments/manage on this server.
Server unable to read htaccess file, denying access to be safe

IFPA servers must be clogged.


I got that error after clicking on a tournament to see the details. Didn’t appear related to login.

I just attempted to browse to the ifpa site and I’m getting malware blockage alerts from both browser and IT @pinwizj - fyi.

yeah i was redirect to some strange websites there… >__>


Sounds like our huge sponsorship from YouPorn came through. Looking forward to announcing our NACS prize package for the 2019-20 season :slight_smile:


I tried to submit all the results from ReplayFX and I’ve taken down the site!


Currently, the results for individual players come up empty. No table is generated (but the total points, rating, and ranking are still there in the left-hand pane).

Me, too. I clicked on a link to the IFPA calendar and ended up in an e-vite hellscape.

Hope you’re using a unique password on this site :thinking:

1 Like